In the Audio MIDI Setup page, I don't have the MI4 as an option in any of the drop down menus, it doesn't seem to recognize it there. In LE8 I open up a new project and at that point it usually prompts me to use the 'Steinberg MI4' as the interface. If not, I can manually chose it under the preferences/audio menu. Other than that I'm using all the default settings. Geforce 9500 Gt Drivers Windows 10 64 Bit here.

9 Open the “Device Manager” window as follows. Click [Control Panel]  ([Hardware and Sound])  [Device Manager]. 10 Click on the [+] mark or [>] mark next to “Sound, video and game controllers.” Installation of the Yamaha Steinberg USB Driver is now complete.

Asus Z87 Pro Drivers Windows 10 on this page. I've checked to make sure that I have my instrument plugged into the input that corresponds with the input on the track. The input level goes up and down on the MI4 but doesn't change on the track in LE8. When speaking with a support person at apple, they took me through the set up on Garage Band and had the same problem there.

Steinberg Mi4 Driver Windows 10

He mentioned that the problem is not with LE8 or Garage Band, they are working they are supposed to (plug and play), the problem must be with the MI4 and some setting with it. I know it's not much, is there any other info that would be helpful? Apr 3, 2008 9:42 PM. JPage78, Did you download the latest drivers and firmware from this location:.

It says on that page that if you are using those newest drivers that you must update the firmware on the device otherwise it will not work. Also, you should make sure that you have the software control panel open (the one that comes with the drivers available on the page above) before you launch Logic. Many audio interfaces require that the control panel is open before it will work correctly. Hope this helps, -Tyler Apr 4, 2008 6:24 AM.

Comments are closed.